Access Keys:
Skip to content (Access Key - 0)

System Requirements

To be able to use the ILCYM software you mast have installed in your computer the Java and R programs; you must to install Java manually, ILCYM will install R program and its libraries automatically.

Java JRE -6.0 (To run programs developed in Java, ILCYM)
http://www.java.com/es/download/manual.jsp
Download the first option of Windows Operating System.

Java JAI 1.1.2 (To view and manage maps)
http://java.sun.com/products/java-media/jai/downloads/download-1_1_2.html
Download the first option of the list.

Software Associated

R 3.4.1

Donors

Fontagro

BMZ

Partners

SP-IPM

Locations of visitors to this page